This topic contains 3 replies, has 2 voices, and was last updated by  Jeff Drumm 3 years, 2 months ago.

Error (-2147483392)

  • My Hello to Iguana Team

    I am facing an issue with Iguana translator these days . There is this error which appears and disappears randomly and is hence a problem to deal with.There seems no particular reason for it. According to the iNTERFACEWARE website, The error is because chameleon installed on host machine is invalid but since my licence is lifetime, I don’t think that could be the reason.I have infact reinstalled Iguana and the problem is still there.

    The error is as follows :
    Error (-2147483392)
    Failed precondition: pMember->pConnection.get() != NULL

    Any help will be appreciated.

    Thank you

    Hello Sim, I think this sort of issue is best addressed through a Support request, rather than through the forum. Have you emailed the support team?

    Jeff Drumm ◊ VP and COO ◊ HICG, LLC. ◊ http://www.hicgrp.com

    Hello Jeff,

    Thank you so much for your response. Yes, I tried to reach out iNTERFACEWARE support team but the issue has not been fixed yet and it’s kind of urgent so I am just looking forward to get it fixed as soon as possible and so posted on the forum as well.

    Any kind of help will be appreciated.

    Thank you
    Simran kaur

    What version of Iguana/Chameleon are you running? The only thing I could find regarding that error was a bug that was fixed in 5.5.5 and above. Here’s the link.

    Jeff Drumm ◊ VP and COO ◊ HICG, LLC. ◊ http://www.hicgrp.com

You must be logged in to reply to this topic.