This topic contains 0 replies, has 1 voice, and was last updated by  jdsink 1 year, 8 months ago.

Lua Extension Upgrade issues

  • I have created a extension to use with Lua written in c++\cli for x64. In my test environments, I am having troubles figuring out how to upgrade the extension library without stopping the entire Iguana service. Iguana is running on Windows 2008 x64. I am able to upgrade the library if I stop the Iguana service, however that’s a bit of a drastic step to perform in our production environment. Has anyone else had this problem, if so how did you overcome it?

    Thanks

You must be logged in to reply to this topic.